EJERCICIO17

Algoritmo ejercc17
definir n,i Como entero
definir s Como Caracter
n=0
i=1
s=”*”
Escribir “Ingrese el numero: ”
Leer n
Para i<-1 Hasta n Hacer
escribir s
s=Concatenar(s,”*”)

s=Concatenar(s,”*”)

FinPara
FinAlgoritmo

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *