EJERCICIO16

Algoritmo ejercc16a
definir h,st Como Entero
definir var como caracter
h=0
st=0
var=’ ‘
Repetir
escribir “ingrese las horas trabajadas”
leer h
si h<=35 Entonces
st=h*15
Sino

st=22*(h-35)+35*16
FinSi
escribir “el salario a ganar es ” st
Escribir ” ”

si var=’S’ Entonces

FinSi
Escribir “DESEA SABER SU SALARIO S/N”
LEER var
Hasta Que var=’N’ O var=’n’
FinAlgoritmo

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *