EJERCICIO13

Algoritmo EJERCC13
Definir I Como Entero;
Definir CONT Como Entero;
Definir CANT Como Entero;
Definir A Como Entero;
Definir L Como Entero;
I<-0
CONT<-0
CANT<-0
A<-0
L=5

PARA A<-1 HASTA L
Escribir “INGRESE EL NUMERO”
LEER I

Repetir
LEER I
SI CONT<I Entonces

CONT<-I

FinSi

Hasta Que I=0
Escribir”EL MAYOR ES ” CONT

FinPara

FinAlgoritmo

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *