EJERCICIO UNO

En este pequeno ejercicio se realizo el ingreso de dos numeros y saber cual es el mayor y dar la suma de ambos numeros. Se aplico la instruccion SI, donde se le pregunta si a es mayor b y se muestra por pantalla el numero mayor termina la condicion luego se hace la suma de esos dos donde se guarda el resultado en otra variable que sera presentado por pantalla.

Algoritmo ejerc1
Escribir “ingrese un numero”
Leer a;
Escribir “ingrese el segundo numero”
Leer b;
Si a>b Entonces
Escribir “el numero mayor es”, a
Sino
Escribir “el numero mayor es”, b

Fin Si
suma<-a+b
Escribir “la suma de los numeros ingresados es”, suma
FinAlgoritmo

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *