EJERCICIO 5

En este programa utilizaremos una nueva funcion que es PARA donde asignaremos una variable que es  i donde comenzara a contar desde 1 y este proceso se repitara hasta que esta variable tenga el valor de 8 y fuera de esta funcion presentaremos la suma de los numeros ingresados.

Algoritmo sumas
Escribir”Ingrese 8 números al final sumar ”

Suma<-0
Para i<-1 hasta 8 hacer
Escribir”Ingrese un número”
Leer numero
Suma<-Suma+numero
Fin Para
Escribir “El resultado es”,Suma
FinAlgoritmo

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *