ejercicio 3

Algoritmo mayor

Usaremos dos condiciones en la primera se preguntara si a es mayor b y c y se mostrara si a es mayor si no en caso contrario daremos otra condicion para ir haciendo un barrido de cual de los tres es mayor donde se pregunta si b es mayor a y c donde se presentara por pantalla el valor de b si no se presentara el ultimo numero ingresado que es c
Escribir “ingrese tres numeros”
Leer a
Leer b
Leer c
Si a>b Y a>c Entonces –En esta condicion usaremos op logicas  Y donde si a es mayor b y a mayor c
Escribir “numero mayor es” a
Sino
Si b>a Y b>c
Escribir “numero mayor es” b
Sino
Escribir “numero mayor es” c
Fin Si
Fin Si
FinAlgoritmo

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *