ejercicio 2

Se pide ingresar un numero y saber si es par o no.

Algoritmo ejercc2
Escribir “Ingrese el numero”
Leer num;
reserva<-num% 2 — en esta condicion se usa dos variables y una constante donde hacemos una divison para 2 donde usamos el signo operacional % para saber el valor del residuo
Si reserva=0 Entonces  –en  esta condicion es saber si el residuo q se va a llamar reserva es saber si es exacta o inexacta (par o impar)
Escribir “Numero es par”
Sino
Escribir “Numero no es ”
Fin Si
FinAlgoritmo

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *