Algoritmo: Leer 3 Numeros y que indique el mayor, el menor o si son iguales

Algoritmo que Lea 3 Numeros y que indique el mayor

Proceso  mayormenorigual

Escribir “dame numero”;

Leer A;

Escribir “dame numero”;

Leer B;

Escribir “dame numero”;

Leer C;

Si A>B Y A>C Entonces

Escribir “el mayor es:”, A

Sino

Si B>A Y B>C Entonces

Escribir “el mayor es:”, B

Sino

Si C>A Y C>B Entonces

Escribir “el mayor es:”, C

Sino

Escribir “son iguales”;

FinSi

FinSi

FinSi

FinProceso

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *