EJERCICIO11

Algoritmo ejercc11
definir i,n como entero
definir f como entero
i=1
f=1
Escribir “ingrese un numero”
leer n
Mientras i<=n hacer
f=f*i
i=i+1
FinMientras
escribir”SU FACTORIAL ES ” f read more

ejerccio10

Algoritmo ejercicio10

Definir i Como Entero;
Definir sum Como Entero;
Definir cont Como Entero;
Definir aux Como Entero;
Definir p Como real;
aux<-0
cont<-0
sum<-0
p<-0

Repetir
leer i
sum<-sum+i
cont <-cont+1
Hasta Que i=0
si cont<>0
p<-sum/(cont-1) read more

EJERCICIO9

Algoritmo EJERCC9
definir n como entero
definir t como real
definir i como entero
i=0
t=0
Para i=1 hasta 3000

si i mod 3 =0
ESCRIBIR “numeros multiplos de tres del 1 hasta 3000:”, i

FinSi
FinPara
FinAlgoritmo read more

EJERCICIO8

Algoritmo ejercicio8
Definir a,b,c como entero
definir var como caracter
a=0
b=0
c=0
var=’ ‘
Repetir

Escribir “Ingresar tres numeros”
Leer a
Leer b
Leer c
Si a=b Y b=c Entonces
Escribir “es equilatero”
Sino
Si a=b Y a!=c Y b!=c Entonces
Escribir “es isosceles”
Sino
Si a!=b Y a!=c Y b!=c Entonces
Escribir “es escaleno”
FinSi
Fin Si
Fin Si
si var = ‘s’ entonces
FinSi
escribir ‘QUIERE CONTINUAR S/N’
Leer var read more

EJERCICIO 7

Algoritmo ejercicio7

Definir a,b,c como entero

a=0
b=0
c=0
Escribir “Ingresar tres numeros”
Leer a
Leer b
Leer c
Si a=b Y b=c Entonces
Escribir “es equilatero”
Sino
Si a=b Y a!=c Y b!=c Entonces
Escribir “es isosceles”
Sino
Si a!=b Y a!=c Y b!=c Entonces
Escribir “es escaleno”
FinSi
Fin Si
Fin Si read more