ejerccio10

Algoritmo ejercicio10

Definir i Como Entero;
Definir sum Como Entero;
Definir cont Como Entero;
Definir aux Como Entero;
Definir p Como real;
aux<-0
cont<-0
sum<-0
p<-0

Repetir
leer i
sum<-sum+i
cont <-cont+1
Hasta Que i=0
si cont<>0
p<-sum/(cont-1) read more

EJERCICIO8

Algoritmo ejercicio8
Definir a,b,c como entero
definir var como caracter
a=0
b=0
c=0
var=’ ‘
Repetir

Escribir “Ingresar tres numeros”
Leer a
Leer b
Leer c
Si a=b Y b=c Entonces
Escribir “es equilatero”
Sino
Si a=b Y a!=c Y b!=c Entonces
Escribir “es isosceles”
Sino
Si a!=b Y a!=c Y b!=c Entonces
Escribir “es escaleno”
FinSi
Fin Si
Fin Si
si var = ‘s’ entonces
FinSi
escribir ‘QUIERE CONTINUAR S/N’
Leer var read more

EJERCICIO 7

Algoritmo ejercicio7

Definir a,b,c como entero

a=0
b=0
c=0
Escribir “Ingresar tres numeros”
Leer a
Leer b
Leer c
Si a=b Y b=c Entonces
Escribir “es equilatero”
Sino
Si a=b Y a!=c Y b!=c Entonces
Escribir “es isosceles”
Sino
Si a!=b Y a!=c Y b!=c Entonces
Escribir “es escaleno”
FinSi
Fin Si
Fin Si read more