EJERCICIO20

Algoritmo EJERCC20
definir n,i,m como entero
i=0
n=1
escribir “LA TABLA DE MULTIPLICAR DEL UNO”

PARA i=1 hasta 15 hacer
m=n*i
escribir n “*” i “=” m
FinPara

FinAlgoritmo read more

EJERCICIO22

Algoritmo ejercc22

definir n2,n3,f,x,i Como Entero

n1=0
n2=1
x=0
Escribir “serie de fibonacci”
escribir ” ”
Escribir “ingrese el numero”
leer x

para i=0 hasta x Hacer

Escribir n1
f=n1+n2
n1=n2
n2=f read more

EJERCICIO21

Algoritmo ejercc21
definir op,n,s,f,i como entero
s=1
i=1
f=1

Repetir

escribir “**MENU**”
Escribir ” 1.SALIR”
Escribir ” 2.SUMATORIA”
Escribir ” 3.FACTORIAL”
Escribir ” ”
Escribir “ELIGA UNA OPCION”
LEER op
ESCRIBIR ” ”
Segun op Hacer
1:
Escribir “Gracias”
2:
Escribir “SUMATORIA”
escribir “Ingrese el numero para calcular la suma”
leer n
s=n+n
escribir n “+” n “=” s read more

EJERCICIO19

Algoritmo EJERCC19
DEFINIR n,c1,c2,c3 como entero

Escribir “Ingrese el numero”
leer n
escribir ” ”
Escribir “Primera columna contar de uno en uno”
Para c1<-1 Hasta n Con Paso 1 Hacer
escribir c1 read more

EJERCICIO18

Algoritmo ejercc18

definir n Como Entero

n=1

escribir “PRIMERA COLUMNA DEL 1 AL 100″
Mientras n<=100 Hacer

Escribir n
n=n+1
FinMientras

escribir ” ”
escribir “SEGUNDA COLUMNA DEL 100 AL 1″
escribir ” ” read more

Ejercicios de programacion 3

Ejercicio 18

Crear un programa qu escriba dos columnas de números, en la primera se colocan los números del 1 al 100, en la segunda los números del 100 al 1

Ejercicio 19

Crear un programa que lea un número entero y positivo y que escriba tres columnas. La primera cuenta desde uno hasta el número escrito contando de uno en uno; la segunda columna cuenta de dos en dos y la tercera de tres. read more

EJERCICIO17

Algoritmo ejercc17
definir n,i Como entero
definir s Como Caracter
n=0
i=1
s=”*”
Escribir “Ingrese el numero: ”
Leer n
Para i<-1 Hasta n Hacer
escribir s
s=Concatenar(s,”*”) read more

EJERCICIO16

Algoritmo ejercc16a
definir h,st Como Entero
definir var como caracter
h=0
st=0
var=’ ‘
Repetir
escribir “ingrese las horas trabajadas”
leer h
si h<=35 Entonces
st=h*15
Sino

st=22*(h-35)+35*16
FinSi
escribir “el salario a ganar es ” st
Escribir ” ” read more

EJERCICIO13

Algoritmo EJERCC13
Definir I Como Entero;
Definir CONT Como Entero;
Definir CANT Como Entero;
Definir A Como Entero;
Definir L Como Entero;
I<-0
CONT<-0
CANT<-0
A<-0
L=5

PARA A<-1 HASTA L
Escribir “INGRESE EL NUMERO”
LEER I read more

EJERCICIO12

Algoritmo ejercc12
Definir N COMO ENTERO
N=0
Escribir “INGRESE NUMEROS HASTA LLEGAR A CERO”
LEER N
Mientras N<>0 Hacer
LEER N

Fin Mientras
FinAlgoritmo