EJERCICIO21

Algoritmo ejercc21
definir op,n,s,f,i como entero
s=1
i=1
f=1

Repetir

escribir “**MENU**”
Escribir ” 1.SALIR”
Escribir ” 2.SUMATORIA”
Escribir ” 3.FACTORIAL”
Escribir ” ”
Escribir “ELIGA UNA OPCION”
LEER op
ESCRIBIR ” ”
Segun op Hacer
1:
Escribir “Gracias”
2:
Escribir “SUMATORIA”
escribir “Ingrese el numero para calcular la suma”
leer n
s=n+n
escribir n “+” n “=” s read more

Ejercicios de programacion 3

Ejercicio 18

Crear un programa qu escriba dos columnas de números, en la primera se colocan los números del 1 al 100, en la segunda los números del 100 al 1

Ejercicio 19

Crear un programa que lea un número entero y positivo y que escriba tres columnas. La primera cuenta desde uno hasta el número escrito contando de uno en uno; la segunda columna cuenta de dos en dos y la tercera de tres. read more

EJERCICIO16

Algoritmo ejercc16a
definir h,st Como Entero
definir var como caracter
h=0
st=0
var=’ ‘
Repetir
escribir “ingrese las horas trabajadas”
leer h
si h<=35 Entonces
st=h*15
Sino

st=22*(h-35)+35*16
FinSi
escribir “el salario a ganar es ” st
Escribir ” ” read more

EJERCICIO13

Algoritmo EJERCC13
Definir I Como Entero;
Definir CONT Como Entero;
Definir CANT Como Entero;
Definir A Como Entero;
Definir L Como Entero;
I<-0
CONT<-0
CANT<-0
A<-0
L=5

PARA A<-1 HASTA L
Escribir “INGRESE EL NUMERO”
LEER I read more